OneThird CMS php5.3では動かず

OneThird CMS

国産(福岡県)のCMSを友人から教えてもらいましたので早速インストール。

php5.3.3のサーバーでインストールしたところ、インストール自体は問題なく終了するのですが
管理者ログインしようとすると、Ajax errorが出てしまいます。

いろいろ悩んだ末、
php5.3=>5.5へバージョンアップしたところしっかり動きました。

とても軽いCMSですので、使えるように覚えていこうと思います。

OneThird CMS official website
https://x-sys.net/onethird/

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

*